U bent hier

Scipio installers voor Omnis 5.0.1

Dit is de meest recente versie van de Omnis 5.0.1 installers voor Scipio. Omnis is onderliggende software van Scipio.Hierin zijn ook een aantal belangrijke extra componenten bijgewerkt. Het is daarom van belang dat u deze versie zo snel mogelijk installeert.  U hoeft de vorige versie niet te verwijderen voordat u deze installeert.
Wilt u weten of u de meest recente Omnis versie moet installeren? Controleer dit in Scipio onder 'help' in het hoofdmenu. Kies het tabblad 'ScipioInfo'.

  • omnihisLSP.jar: 1.3-92
  • oWrite: 50.380
  • SpellingsChecker: 3.23

Belangrijk

alleen wanneer u gebruik maakt van scipio versie 3.4.5 of hoger kiest u voor de installer met daarachter het versienummer 3.4.5. De versie nummers voor de diverse componenten zijn dan: 

  • omnihisLSP.jar: 1.4.3
  • oWrite: 50.387
  • SpellingChecker: 3.24

Als deze versienummers zijn vermeld is uw Omnis in orde. Zo niet, download dan de installer en volg de instructies op uw beelscherm.

De Windows installer detecteert automatisch welke onderdelen geïnstalleerd moeten worden.

NB: Gebruikers van Windows Vista dienen de software 'als administrator' te installeren ('Administrator' is een gebruikersaccount-type op uw pc met meer rechten om zaken op de pc te wijzigen dan een 'Standaardgebruiker'. Zie Configuratiescherm ==> Gebruikersaccounts.). Het gebruik van Windows Vista wordt niet ondersteund. Aangeraden wordt om Windows 7 of 8 te (laten) installeren.